Page 47 of 84 FirstFirst ... 37454647484957 ... LastLast
Results 461 to 470 of 837
  1. #461
    Here to report two (Edit: three) bugs:

    During Season of Bloom in the Other World, I was attacked by spider swarms that were invisible even with See Invisibility active. There was also no way to target them, and they dealt continuous damage to my party. Luckily, I could kill them off with a Controlled Fireball centered on my party. However, when transitioning to the other version of the map, I now see these swarms scurrying around, although no combat starts and they aren't targetable (probably because I killed them in the alternative version).

    The other bug is the message duplication I have, also visible in the screenshot. Everything gets written 4 times at once in the message log. It started with one duplicate message and got progressively worse. I fully expect there to be 5, then 6 etc. messages for each event in the future at the rate things are going.



    Edit: And this is the error message I get when trying to rest at the gnome's tent, although fortunately a restart of the game lets me do that without crashing (and it also resets the message duplication bug).

    Last edited by Mangydog; 10-15-2018 at 10:17 PM.

  2. #462
    If you have both Octavia and Regongar approaching you to start No Man's Slave and Linzi confronting Eobald after Rushlight active at the same time, both of them will attempt to trigger simultaneously the next time you visit the throne room and lock the camera in place until the game is restarted.

    If you solve the fight with the 'river pirates' in Pitax more or less peacefully you can't camp until you visit another location since the game still thinks you're in combat.

  3. #463
    Abandoned Hut - chest not giving secret loot

    If you put "herbs" in the chest in the house with the wolf nothing happens, if you open the chest again the herbs are automatically back in your inventory.

  4. #464
    "New bug.
    Spoiler!

    After defeating the Pitaxian king.

    After exiting the castle of the king in pitax, dispatching him most brutally im being confronted by a Invisible professor Eobald who tells my there are riots etc at the Royal academy. Im being transported to the academy where a scene plays out. During this scene my character walk alone up to the mob of people, and for 15 second i just stand there unabl,e to do anything; and suddenly the scene ends and i regian controll of everyone. A mob of angry people with torches and clubs stand ready to do bad stuff and on the ground lays a man with Alondi standing over him with a club.
    I cant talk to anyone and there is nothing i can do here. I think the whole scene was meant for me to prevent Alondi from going totally cave-man on that bloody guy on the ground. "


    Still bugged after 1.09c. Darnit..

  5. #465
    The issue involving Divine being stuck at rank V because of the Throne Room event has been fixed (for me, at least). However, the same issue exists with Arcane. After meeting the Magister in the Throne Room, the event remains unresolved, effectively meaning Arcane can't be advanced to rank VI.

    Edit: Forgot to mention - this also means that "P for Prosperity" can't be advanced/completed.
    Last edited by Ysha; 10-16-2018 at 06:54 PM.

  6. #466
    1.0.9
    My inquisitor got a longbow in the second slot and is wielding a shortspear and light shield. The animation has him however beating the enemies with longbow (as a melee weapon), looks pretty hilarious, in the inventory view he's holding the shortspear correctly though.

  7. #467
    Some typos I've found:

    1. Kobold Trail > Storybook: one of the options says "We left the strange path be and turned back." This should be either "We let the strange path be and turned back." or, more likely, "We left the strange path and turned back."
    2. When speaking to Jazon, one sentence reads, "Jazon scratches is belly." This should read, "Jazon scratches HIS belly."

    Several typos when talking to Jubilost about gnomes and the First World:
    3. "...which are actually another type of fey, just called be another name." >> "...which are actually another type of fey, just called BY another name."
    4. "My studies of the First Word are limited to the confused..." >> "My studies of the First WORLD are limited to the confused..."
    5. "We've lost out connection with the chaos of the First World." >> "We've lost OUR connection with the chaos of the First World."

  8. #468
    Member OvaltinePatrol's Avatar
    Join Date
    Aug 2017
    Location
    New Hampshire
    Posts
    19
    Just tried out 1.0.9, the Pitax quests are still broken, main quest still cannot proceed. Also, quitting to desktop still doesn't work.

  9. #469
    I tried 1.0.9 as well. Some things were different. (Like my town now has a huge castle and cobbled streets) and a bunch of options for improvements that I didn't have before.

    I reloaded a much older save. I re-did Rushlight and the western map stuff. I haven't gotten to where war is declared yet, but I did remove the propagandists and monster summoners...we'll see what happens. The only problem I've seen now is that some items light up when you hold the Tab button, but you can't open them. (First ones I saw were in the Menagerie, some boxes that lit up but my people couldn't get to them, they were near a fire and partially hidden by a wall). There's also a chest in the Castle of Knives in the middle left tower that is inaccessible. (the other one had a mobility check, for example, this one doesn't. I can't even Dimension Door there).

    Anyway, disappointing to hear that Pitax still isn't progressing. Hrm.

  10. #470
    Newest version 1.0.9c

    I decided to start a new game since my old one had so many failed quests and bugs. After finishing chapter 1 and receiving my barony I choose Lander Lebeda to be my advisor. On the map table I can assign him to the position of regent, but Lander himself is nowhere to be found in the capital. I assume he should be in the throne room (Kassil was there in my old game), but he is not there nor anywhere in the town square.

Page 47 of 84 FirstFirst ... 37454647484957 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •