Page 40 of 84 FirstFirst ... 30383940414250 ... LastLast
Results 391 to 400 of 837
  1. #391
    Senior Member
    Join Date
    Sep 2018
    Posts
    152
    Season od Bloom - Primal world

    After acquiring the poisoned water I am unable to progress. Apparently, it can't be used anywhere.

    I encountered 2 bugs in that location:

    1) the first bug was triggered by sleeping at the gnome camp before capturing the bird.
    After sleeping I captured the bird, turned it into bones and produced the water, but the gnome camp persisted, so the door in the eastern area never appeared and I was unable to visit the norter area behinfd the door.

    2) I restarted from my save in the Womb of Lamthsu and captured the bird before speaking with the gnome. After speaking with him I placed the bird on the stone and did go to sleep. After waking the gnome has disapparead. I placed the bones in the water and obtained the poisoned water..
    At that point I followed the trail of apparitions to the point where the apparition say "I will never show my tears again". After killing the spiders I explored the area but there are no options there to use the water.
    I moved nback, explored the other areas and discovered the now appeared eastern dor and passed it. Again, no options to use the water.
    Then moved to the dais, placed the water on it and waited, even going to sleeep. Nothing appened.

    Now I am struck.

    Edit:
    Removing the gnome lamp when near the area when the nimph said "I will never show my tears again". and moving to the north till I triggered the fog worked. Now I am in the final battle.
    Last edited by Caine; 10-11-2018 at 06:02 AM.

  2. #392
    Quote Originally Posted by Sgtdrill View Post
    When running the Technic Camp location, the exit is occluded by the message window, and I couldn't figure out a way to minimize the window. So its not allowing me to exit the area - had to revert to an earlier save.
    This has happened to me in locations like the Stag Lord's fort with the exit in the bottom corner. After a little experimentation, I discovered that if I saved the game, exited to main menu and loaded that saved game, it redrew the map with the exit button in a place I could click it. This happened every time one of my parties tried to exit the Stag Lord's fort area.

    It sometimes happens on random encounter maps. Since those always seem to have a side at the bottom instead of a corner, I have been able to slide the map until the exit button shows between the boxes and can be clicked.

    EDIT: In case it matters, I have a 24" wide screen monitor and am playing at 1900x1080 resolution. I don't know if different monitors or screen resolutions would make a difference. When my next character gets to the Stag Lord's fort, I will try to remember to experiment with different resolutions.
    Last edited by Titus; 10-11-2018 at 06:18 AM.

  3. #393
    Member Nargemn's Avatar
    Join Date
    Jul 2017
    Posts
    32
    After finishing exploration and saving one of the sisters at the City of Hollow Eyes location, Hilla rewards you every time you click on her, potentially awarding infinite gold.

  4. #394
    The game seems to have decided that things like Channel Positive Energy and drinking a freaking cure serious wounds potion count as trying to cast spells and thus can fail in the likes of, say, a web spell. I just watched 4 uses of CPE and 3 healing potions get wasted because of this.

  5. #395
    Senior Member
    Join Date
    Sep 2017
    Posts
    195
    Quote Originally Posted by Larsen View Post
    Shaynih'a quest doesn't update after lying to her about the lance
    Same problem here. The quest does not update, no matter if I lie or tell the truth.

    Also, Bokken spontaneosly die when I visit Oleg's Trading post next time after I finished his quest.

  6. #396
    Braces of archery and lesser brachers of archery attack bonus don't work

  7. #397
    Arcane Sorcerer Class Feat (Class Knowledge not working testet it with "world") seems not to apply any bonus.

  8. #398
    Three wishes, help Mim Wobblegander reach the top of Talons Peak

    Once Mim gets to the top she just stands there and can't be interacted with, I cleared the area for the roc egg quest years ago maybe that broke the area somehow.

  9. #399
    Senior Member
    Join Date
    Sep 2017
    Posts
    195
    Quote Originally Posted by No One of Consequence View Post
    Yes, the same happens for Tower Shield Specialization for Valery at level 5, she should ignore the -2 attack penalty from the Tower Shield, but I've always seen the penalty applied.
    for me the penalty is applied, but i also get the same as a bonus from TSS.

  10. #400
    When I run through Jubilost's quest, it doesn't trigger the presence of Luna when I enter the Tavern in the journal.

    When I complete the Reforge the Sword event for Amari's quest it doesn't trigger the event in the journal.

Page 40 of 84 FirstFirst ... 30383940414250 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •