Page 51 of 84 FirstFirst ... 41495051525361 ... LastLast
Results 501 to 510 of 837
  1. #501
    Great summary, Shockhazard - I found many of these issues as well. I'd add these to the list (SPOILERS):

    - some quests never stop showing as updated (the red exclamation mark), even if they have been solved and I've read the entire entry, for example Jubilost's dwarven ruins quest
    - the well-known bug in Overgrown Pool, where it's impossible to get a peaceful solution acknowledged by both parties if you hug the nixie (one of them always erroneously refers to bloodshed)
    - the Goblin Quarter visuals are orthogonal to the occupied building slots
    - Bokken always repeats his lines as if you had just finished the final step of his crafter quest and becomes unavailable as a merchant
    - Tristian talks as if he had just been freed (after Vordakai) when spoken to in the capital square, and Valerie will chime in from the other side of the map
    - you can travel to the Womb of Lamashtu, save Kesten, then leave and return to the capital and save Jhod, and the game will think you instead persuaded Kesten to never leave in the first place

  2. #502
    Quote Originally Posted by Alyx View Post
    A feast of Feasts (ranger companion quest):
    When the quest finishes you get autoported back to the capital, but after this you can't fast forward 2 weeks to upgrade a stat (in this case it was military rank 2 ->3 but doubt that matters). It says you can't do this while out adventuring even though I'm standing in the throne room. So some flag didn't get set when exiting the area.

    EDIT: Ok weird, I exited the capital to fix the problem and ended up at the overland map back at the Hunting Grounds so I guess the autoteleport to the capital wasn't supposed to happen.

    sorry if this already got posted somewhere...27 pages lol
    I just had this same issue. I was returned to the Capital after the Feast of Feasts quest and was not allowed to advance time on the Kingdom-building map. (It said something like, "cannot advance time while adventuring.") I also exited the Capital in an attempt to fix the issue and also found myself based at the Hunting Grounds. Interestingly, I was allowed to rest at the Capital while supposedly not there.

  3. #503
    Member OvaltinePatrol's Avatar
    Join Date
    Aug 2017
    Location
    New Hampshire
    Posts
    19
    Quote Originally Posted by Hagbard_Celine View Post
    So the unreachable chest in Castle of Knives was now reachable...did they fix the one in the Menagerie as well?
    They did not fix the one in the Menagerie.

  4. #504
    In the Kingdom UI on a 1 x 3 array of 1080p monitors at a 5760x1080 resolution the UI does not scale properly(everything is huge). Everywhere else the UI scales properly.

  5. #505
    cutscene for regent 9 won't fire

  6. #506
    Member Mirandel's Avatar
    Join Date
    Aug 2017
    Posts
    38
    New patch suddenly brought me back a closed event - Pillaging the Temple. I just restored the temple (and "pillaging" was removed from the queue), and now it's back.

  7. #507
    Senior Member No One of Consequence's Avatar
    Join Date
    Jan 2018
    Location
    Earth. Or so I was told.
    Posts
    701
    I have a new bug in my new playthrough. Linzi's cure light wounds spells are treated as attacks and have to touch her allies to heal them. (Edit : I'm playing with GOG version 1.0.10B)
    Other spells don't seem affected (guidance, mage armor from a wand, resistance).

    I just began exploring after going to Oleg, I went to Nettle's Crossing after my first Nightmare, fought a couple of random battles (it began after one such against a bandit conjurer, a bandit bard and a bandit) and the last notable thing I had done before was going to the underwater log map and got the Curse of Feeble Body Curse. Removing the Curse with potions or Remove Curse from either the caster or the recipient of CLW doesn't help.

    I have tried to reload, restart the game, to no avail. Trying to go to another map did not do the trick either.

    However, after redoing all those things (restart, and go to another map) another time, it seems to be working normally again.

    Just thought it might be useful to write it here as well.


  8. #508
    Member Mirandel's Avatar
    Join Date
    Aug 2017
    Posts
    38
    A very annoying bug/new feature - every time you zone, your animal companion is deselected. Meaning, before you move you, have to press "select all", because otherwise you can not enter or leave another location.

  9. #509
    In "Lonely Barrow", one of the skill checks on the sarcophagus is Perception: DC 22 and another Perception: DC 28. If choosing the lower Perception DC check, it still requires beating a DC of 28.

    Also found two more typos:
    1. When speaking to Kassil about the epidemic, he says, "Some of your subjects have alread fled in search of safer havens." Alread >> Already
    2. When speaking to Tsanna about her faith, there is a word missing; I've capitalized it. "The wisdom that guides me is far older than us both, and does NOT respond kindly to the willfulness of fools."

  10. #510
    The Nereid on Village on the silversee can use Abilities while transformed to a dog via Baleful Polymorph.
    Last edited by Draxxil; 10-20-2018 at 09:03 PM.

Page 51 of 84 FirstFirst ... 41495051525361 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •