Results 1 to 2 of 2
  1. #1

    HELP! I get error and crash when I leave the Old Prison [SPOILER]

    Please help!

    My game crashes out to main menu when I try to exit the Old Prison.

    I saved the Old Woman with Jhod, Tristian, and Bartholomew. I killed the owlbear. Then I talked to Jhod and he told me to go find the goblins.

    When I walk out the exit, I get the following error:

    Error:
    at (wrapper managed-to-native)
    UnityEngine.Component.get_transform(UnityEngine.Co mponent)

    Then I get thrown back to the Main Menu.

  2. #2
    I solved the problem myself.

    I think my strength was reduced so I was overloaded, but the game did not tell me that. I just guessed because I was carrying a lot before the encounter and was fatigued.

    I dropped everything I had. Then I tried to camp. It would not let me camp. I then tried to leave and it asked me to pick up the items. I agreed, leaving some of the heavier items I didn't need behind. It then loaded the next scene without the error.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •