Results 1 to 7 of 7
  1. #1

    [Bug] Kingdom is destroyed out of nowhere

    This is the second time I play through the game, and nearing the end. It's about 100 days into "curse, part 7", with a little over 200 days left. Out of nowhere, when going from Abadius 7 to 8, the kingdom is destroyed, regardless of how the date transition happens (upgrades, skip day, rest, etc).. There are no particular events or projects ending on that particular date, and the kingdom is all peachy (status is "Stable", most ranks nearing 10 and most stats are at 200-300).

    The peculiar thing is that, leading up to this event, several of the rank upgrades glitched. Upon starting them, they wouldn't do the whole upgrade swooshy sequence, but instead get placed as regular project cards. However, they did complete, it just required either a skipped day or exit/enter the map, so the actual completion simply happened in the background. Perhaps something else also happened in the background, that I'm never notified of (some problem that's spinning out of control, for example, as some of them do if they're not handled).. ?

    At any rate, the savegame appears too big to attach in the post here (around 56mb zipped), so I've simply added it to my dropbox:
    https://www.dropbox.com/s/4nxgw53ll5...nGame.zip?dl=0

    Just skip to the 8th of Abadius and it'll crash without any indication as to why.

    Edit: Just tried using "Invincible Kingdom" to get past it. Even that doesn't work. It appears to be completely broken, so I can't make any progress at the moment.
    Last edited by Maylander; 12-16-2018 at 11:49 AM.

  2. #2
    I have a similar issue. I am in "Invincible Kingdom" mode, with version 1.1.3m and DLC installed.
    While being in kingdom management, I click to pass a day, then I get message stating "Stability level : worried (inquiétude as I play in french)". When checking the report about what caused it, there is nothing listed!!! All my stats are good for the different counsellors.
    I currently have no Campaign Quest as I finished chapter 5 and wait for 6 to start.
    This is frustrating as I tried to reload a few previous saves, with the same result.
    I guess it must be a bug.

  3. #3
    I have the exact same problem.

    I'm now in chapter 7.

    I did bald hilltop part 6 in chapter 6 just before going to Pitax but didn't went to my throne room to get a report before I was done with Pitax

    After Pitax, I did some exploring (finished the mysterious shrine quest, pirate quest and Octavia quest) then get back to my throne room (and receive the bald hilltop report) to manage my kingdom (around 280 days left in bald hilltop 7).

    I had the same glitch as Maylander : when launching a rank up project, the 7 days skip time didn't start automatically. I had to click on "skip day" for it to start.

    Then, sometime at the end of Abadius (around the 24th), my kingdom is destroyed and I loose (around 224 days left in bald hilltop 7).

    I don't have any quest active (except the kingdom quest like "improving your regions).

    All my stats are at least level 7 with many being 9 or 10. All my stats are above 150 and my unrest level is "worried".

    I tried to put the kingdom in automatic management => result is the same
    I reloaded, went back to 280 days in bald hilltop and put the kingdom in automatic management (invincible kingdom active) => result is the same
    I reloaded, went back to 280 days in bald hilltop and put the kingdom in automatic management and do some questing (knife castle quest) => result is the same
    Like Maylander I even tried to go outside and rest or travel to pass the "loosing day" but it doesn't change a thing

    In every case, I have the last version of the game (steam, mac version) + wildcard DLC

    Now I'm a few game hour away from ending the game and I cannot play anymore (no main quest to solve so I cannot even try to rush it before the bug came). I'm pissed (a lot).

    If it can help solve the bug, I have my savegame available (if you want to crossreference with Maylander savegame).

    Also, I don't know if it's related but saving the game has become very slow roughly since the beginning of chapter 7

    I would guess there is a timer somewhere in need of removal so it shouldn't be long to correct (so I can use my holidays to finish the game)
    Last edited by Arkhos94; 12-18-2018 at 09:16 AM.

  4. #4
    Member
    Join Date
    Aug 2017
    Posts
    1
    I'm having almost the same issue as Maylander - except it hits my game when going from Abadius 6 to 7. No reason why,my kingdom just drops from Stable to Worried and then I get the message that my kingdom is destroyed, and I have no other quests other than Kingdom management active. So not sure why this is occurring!

  5. #5
    The latest patch, released the 19th of December, appears to have fixed it for me.

  6. #6
    I cannot tell if it's solved for me : with the last update i now have "dlc required" on all my savegame (like here : https://owlcatgames.com/forums/showt...-Required-quot)

    This game is going more buggy with each update...

  7. #7
    Problem seem to be solved for me (I played 1 rank up and no kingdom destroyed), thanks to the dev team

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •