Results 1 to 3 of 3

Threaded View

  1. #1

    Vordakai bug - can not continue the game (spoilers)

    I encountered what seems to be a rare game breaking bug involving Vordakai.

    When I recruit him as an advisor in the tomb, he tells me he will be waiting at the entrance. However he is not there. He is missing from the capital, throne room and advisor tab as well. This apparently causes more bugs, I never get the opportunity to annex Varnhold, and the next act never starts, only my kingdom gets destroyed by events about invading barbarians.

    I searched for solutions, but it seems hardly anyone else got this bug. I found maybe 2 other instances, one involving Varn instead of Vordakai.

    I tried reloading previous saves, inside and outside the tomb, but the outcome was the same. I reinstalled the game, verified the game files and tried reloading, nothing changed. I reported the bug in-game with F11 key, but I want to continue playing before next patch, so I would really appreciate any advice.

    Should I reload the save before the beginning of Vordakai chapter? Thing is I don't want to play the chapter again only to find out it didn't work out.

    Solving this is very important to me, I really enjoy this game and would like to keep playing. I am really out of ideas, please help.

    EDIT: Oh do I feel stupid now! It turns out I exited the tomb using the main entrance, instead of the new, closer one. Vordakai was there after all. I need to check if the next chapter starts correctly.

    EDIT2: It seems the next chapter started correctly. Please delete this thread.
    Last edited by berc; 04-12-2019 at 07:57 PM. Reason: my low perception score

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •