Results 1 to 9 of 9
  1. #1

    Stuck prologue (book issue ?)

    Hello Team,

    I bought the game recently and started playing it on the latest version (on GoG) + dlcs loaded, Windows 10 up to date.

    When I reach the end of the prologue, after the companions speech, I have the book with a gnome displayed on it.

    On this book I only have the 2. Continue choice with nothing else, and it is not working when I click on it, nothing is happening.

    The only text displayed is : lorem ipsum dolor sit amet.

    I will use the F11 feature later today to send you a report.

    Many thank's to your facebook contact, helping me out and considering my issue.

    Best regards,


  2. #2
    Community Manager Wooden Dragon's Avatar
    Join Date
    Apr 2018
    It was me ;) You're welcome! Also, welcome to the forum! Feel yourself at home.

  3. #3
    Any news ? Did you guys grasp the bug ?

  4. #4
    Coming in for some news ! I really want to play this game !

  5. #5
    Have you tried to load the latest savegame and progress to this point again? Have you tried to run through the prologue with a different character?

  6. #6
    Hello, I've tried many time from the last save. And I did not on a new character.

  7. #7
    Ok, started over today anyway, so I made to this section. When you move the mouse over "Continue", some arrow to the right should appear left to the "Continue" text - then the click should take effect.

    Personally I never saw a number 2 on this book. If you see it all the time, maybe you can select it with pressing this number on your keyboard.

    So as a mundane player like you, I can only come up with the following four approaches:

    1) Try pressing 2 at the book.
    2) Use the oldest save you have for this character.
    3) Start over with another character.
    4) Reinstall the game and patch it to 1.3.3 (in case your latest version was something older).

    For the unlikely case you installed any mods: Deactivate them, at least until you are through the prologue.

  8. #8

    When I'm at this book, I can't click on Continue. The mouse over effect is not displayed at all. Pressing key on the keyboard does not work too, wich seems logical since it's not supposed to be there. I will try to reinstall the game with an older patch ... But I would have appriciate a word of the team on this. (Like can't reproduce or we have higher priorities => I can understand, looks like I'm the only one with this bug). No mods on but dlc are loaded.

  9. #9
    Community Manager Wooden Dragon's Avatar
    Join Date
    Apr 2018
    I wrote to the team to learn in which state your task is now. Will write to you as soon as I get any news.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts