Whenever I start the game, it asks me to confirm firewall - no amount of accepting this makes it go away. I’ve tried:
- re-installing the game
- deleting the plist files
- manually adding a firewall exception for PF:K
How do I get this setting to “stick?” It's not game-breaking, just annoying :)

firewall.jpg