Results 1 to 7 of 7

Thread: Can't send PMs

  1. #1
    Senior Member
    Join Date
    Jul 2017
    Location
    Victoria, BC, Canada
    Posts
    332

    Can't send PMs

    I can receive, but can't send PM. That last PM that I was able to send was on 11-28-2017.

    An interesting thing is that this shows in on my https://owlcatgames.com/forums/private.php page:
    ---
    FOLDER CONTROLS
    Inbox contains 2 messages. You have 3 messages stored, of a total 0 allowed. (Empty Folder)
    ---

    Please let me know if you need any more information to diagnose this issue.

  2. #2
    Senior Member
    Join Date
    Jul 2017
    Posts
    403
    I have similar problem - I can receive PM but can't send one. I get below message instead:

    vBulletin Message

    purpleblob, you do not have permission to access this page. This could be due to one of several reasons:

    Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
    If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.
    Last edited by purpleblob; 11-25-2019 at 02:23 AM.

  3. #3
    Senior Member
    Join Date
    Jul 2017
    Location
    Victoria, BC, Canada
    Posts
    332
    Aww, I lost my King tag (which I'm pretty sure was the source of this whole mass :P). Looks like they're in the process of trying to fix stuff with my account.

    Which reminds me that this is a bit of info that might help ID the problem. I got access to the Beta Forum some time in July or August 2018 to help with some stuff PAX stuff back then. It's possible that this had something to do with the issue. *shrug*
    Last edited by Grifta; 11-25-2019 at 06:38 PM.

  4. #4
    Senior Member
    Join Date
    Jul 2017
    Location
    Victoria, BC, Canada
    Posts
    332
    I don't know if anyone is working on this, but my King tag is gone now, and I still can't send messages. If you're trying to PM me to ask/tell me something, I'm not getting it ;)

  5. #5
    Senior Member
    Join Date
    Jul 2017
    Posts
    403
    I think some forum functions aren't working correctly - now I can't even show my avatar picture lol.

  6. #6
    Senior Member
    Join Date
    Jul 2017
    Location
    Stolen Lands
    Posts
    665
    Yeah, wondering allso why my avatar is not to be seen properly.
    "Road to the man's heart go through the chest"

  7. #7
    Senior Member
    Join Date
    Jul 2017
    Location
    Victoria, BC, Canada
    Posts
    332
    Heh, yea, I just noticed that, and tried to re-add my avatar. I deleted the old one, but there's no putting to re-add it.

    I think my whole account here is pretty borked.

    Maybe when you get over 300 posts, everything explodes :P

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •